Capistrano no es compatible con svn 1.8+?

Estoy implementando mi aplicación por Capistrano

  • ruby 2.0
  • capistrano (2.15.5)
  • capistrano-ext (1.2.1)
  • railsless-deploy (1.1.2)

Funciona bien con svn 1.7. Pero con svn 1.6, no funcionará.

Subversion 1.8 presenta un nuevo formatting de database de copy de trabajo, y no se actualiza automáticamente. Si las bibliotecas de cliente 1.8 y 1.7 acceden a su copy de trabajo, los clientes 1.7 fallarán después de que el cliente 1.8 haya actualizado el formatting de la database.

Encontré una defference en la opción de command svn que se ejecuta automáticamente por capstrano.

svn 1.7 (error)

executing locally: "svn info {svnurl} --username\"{username}\"--password \"{password}\"--no-auth-cache -rHEAD" 

svn 1.6 (éxito)

 executing locally: "svn info {svnurl} --username {username} --password {password} --no-auth-cache -rHEAD"