Cómo corregir este error en git clone

He intentado diferentes methods para instalar esto, pero todavía no funciona. Estoy intentando clonar desde github usando git clone https://github.com/CocaPods/Specs.git master . Por favor comparte tus ideas. Estoy usando Mac Sierra con 8GB Ram.

enter image description here

Este error es la causa más probable del low buffer size of git . Otra razón, Antivirus or Firewall podría estar modificando los packages HTTP.

  • Aumenta el tamaño del búfer git:
    $ git config --global http.postBuffer 2M
  • Desactive su Antivirus or Firewall por algún time e intente clonar nuevamente.

no estoy seguro si su problema es clonar o ejecutar algún command del proyecto.

para clonar pruebe ambos:

  • git clone https://github.com/CocoaPods/Specs.git
  • git clone [email protected]:CocoaPods/Specs.git