problema de Rails3 + bundler + git

Tengo que instalar una gem (líquido) de git. Pero actualmente en la página de git hub tiene una versión alfa y necesito instalar una versión estable anterior.

¿Cómo puedo configurar el package para eso … (estoy en rails3)

mi command package es

gem 'liquid','2.2.2' ,:git => 'git://github.com/GnomesLab/liquid.git' 

y estoy corriendo

 bundle pack 

y el error es

 Could not find gem 'liquid (= 2.2.2, runtime)' in git://github.com/GnomesLab/liquid.git (at master). Source contains 'liquid' at: 2.3.0.alpha 

alguien puede decirme qué es lo que me falta aquí …

gracias por adelantado

aclamaciones

Sameera

Creo que está mirando al maestro independientemente de la versión que especifique después del nombre de la gem. Puede especificar una label después del proyecto git y debería funcionar:

 gem 'liquid', :git => 'git://github.com/GnomesLab/liquid.git', :tag=>"v2.2.2"