Salir del viejo cliente svn de Subclipse

Estoy cansado de recibir

  Este cliente es demasiado viejo para trabajar con copy de trabajo 

cada vez que vuelvo a Eclipse después de usar un cliente svn más nuevo que la edad de piedra para arreglar mis copys de trabajo.

¿Hay alguna manera de hacer que Subclipse utilice un cliente de Subversion actual?

Instale la última versión usando este sitio de actualización: http://subclipse.tigris.org/update_1.6.x . Funciona bien para mí junto con Tortoise.

La versión del cliente SVN para su versión de Subclipse no coincide con la de alguna otra herramienta que utilice, como TortoiseSVN o la command-line (consulte este hilo) .
Verifique también su JavaHL (el enlace de lenguaje Java para la API de Subversion).