subclipse: no se puede cargar el cliente SVN pnetworkingeterminado mientras se agrega el repository

Estoy usando eclipse kepler, estoy tratando de instalar subclipse. He instalado subclipse usando la opción "instalar nuevo software" especificando ": http://subclipse.tigris.org/update_1.10.x " como la url. La installation se realizó sin problemas, sin embargo, cuando bash agregar un nuevo repository recibo el error "No se puede cargar el Cliente SVN pnetworkingeterminado". ¿Puedes decirme qué me falta aquí? Estoy usando ubuntu 14.04

  1. Tienes que download el SVNKit:

enter image description here

  1. Asegúrese de que SVNKit sea la interfaz SVN seleccionada:

enter image description here