/usr/lib/libwrap.7.dylib Error después de instalar mac osx 10.8

Tengo un problema con el uso de git después de actualizar a MAC OSX 10.8.2. Trace muestra que falta un file lib:

git push dyld: Library not loaded: /usr/lib/libwrap.7.dylib Referenced from: /usr/local/bin/ssh Reason: image not found 

que hacen que SSH falle y luego GIT ya que git usa SSH. Google tiene muchos problemas parecidos, pero parece que no ofrecen una solución funcional.

¿Cualquier sugerencia?

Para solucionar esto, desvincula y luego vuelve a instalar tu aplicación. por ejemplo, si usa Homebrew:

 brew unlink git brew install git --build-from-source 

(Editar: También ejecuté brew install libtool --universal antes que el anterior. Eso también puede haberlo hecho).